Night time modes just dont work

  • 14 August 2020
  • 3 replies
  • 134 views

Userlevel 1
Badge +1

I’ve tried both dialog mode and night mode together and separately.   I can’t seem to find a happy volume that won’t wake up other people in my house while being able to hear the dialog.   Every time loud music comes on the movie or TV show I have to turn it down.  I have a sonos play bar and 2 play threes in the rear.    


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 5
Badge +5

Same problem for me. I constantly adjust volume up and down every few minutes. Drives me crazy. 

Userlevel 4
Badge +6

This is not a Sonos problem. The Dolby codec includes the night mode option. (It’s a Dolby feature — Sonos just implements this as they license the technology from Dolby). It suppresses explosions and such. Please be aware that many films are intentionally mixed such that the speech channel is weaker than the surround channels. I don’t know why. 

Userlevel 5
Badge +5

This is not a Sonos problem. The Dolby codec includes the night mode option. (It’s a Dolby feature — Sonos just implements this as they license the technology from Dolby). It suppresses explosions and such. Please be aware that many films are intentionally mixed such that the speech channel is weaker than the surround channels. I don’t know why. 

Night mode works fine. Speech enhancement sucks. Have to turn it way up to hear dialogue, defeats the night mode. Using an amp and surrounds, bs phantom center which sucks. 

Sonos needs to fix it.