Answered

Microphone of sonos one disabled after becoming surround of a playbar!

  • 4 May 2020
  • 4 replies
  • 136 views

Converted my pair of Sonos One into surrounds for a playbar and they now have their microphone disabled. How to re-enable them?

icon

Best answer by lohr500 4 May 2020, 10:24

It might be worth checking  “Services & Voice” in the “Settings” menu as well. Does Google Assistant or Alexa show as a service? If so click on either and see if you get a message telling you they are enabled. It should also the Groups for which the service is enabled.

View original

4 replies

So the solution was the one  suggested by lohr500, add the Alexa service on the “Services & voice” menu.  Thx a lot guys.  You are the best.

It might be worth checking  “Services & Voice” in the “Settings” menu as well. Does Google Assistant or Alexa show as a service? If so click on either and see if you get a message telling you they are enabled. It should also the Groups for which the service is enabled.

Thanks a lot.  That was the lack of the service. Really appreciate it.

Userlevel 3
Badge +5

It might be worth checking  “Services & Voice” in the “Settings” menu as well. Does Google Assistant or Alexa show as a service? If so click on either and see if you get a message telling you they are enabled. It should also the Groups for which the service is enabled.

Userlevel 7

Hi @andremoysescardoso 

Your microphones for voice assistant should not be disabled when used for surrounds with a Playbar, Playbase or Sonos Amp. Mine are not. When used as surrounds with a Beam they will be as it handles all voice functions.

Make sure the microphone icon LED is showing WHITE  otherwise tap it to turn on the mics. You might also make sure the Touch Controls button under Hardware for the room is active as well.

Reply