Low play 3 sound in 5.1 config

  • 19 April 2015
  • 7 replies
  • 72 views

Greetings, I have set a 5.1 with two play 3 but they barely gives me any sound and cannot get the surround effect while watching tv, movies or videogames. Is there any way to raise their sound level independently from the bar and sub? Can i make any other configuration or equalization to set it to my preferences.? Thanks for your time. Regards from Spain, Juan

7 replies

Userlevel 7
Badge +22
You would have to adjust permanent relation front to back from within the room setup menu.
Userlevel 6
Badge +16
You can adjust the volume/audio level of the Play3s by going to the zone's "Room Settings", selecting "Advanced Audio" and "Surround Settings" then you can raise their audio level using the slider. 🙂
Userlevel 6
Badge +16
You can adjust the volume/audio level of the Play3s by going to the zone's "Room Settings", selecting "Advanced Audio" and "Surround Settings" then you can raise their audio level using the slider. :)
The SUB also has similar settings in Advanced Audio > SUB Settings.
You can adjust the volume/audio level of the Play3s by going to the zone's "Room Settings", selecting "Advanced Audio" and "Surround Settings" then you can raise their audio level using the slider. :)
Regards, I can see that setting for my Sub but there is nothing about surround settings¡ Is there something wrong with my system? I have the last ipad app... I'll try to download it again and config it to see if i can find the surround settings. Thanks
Userlevel 6
Badge +16
You can adjust the volume/audio level of the Play3s by going to the zone's "Room Settings", selecting "Advanced Audio" and "Surround Settings" then you can raise their audio level using the slider. :)
Are you sure that you added your Play:3s to your Playbar rather than as a new zone? E.g are the Play:3s separated from the Playbar zone in the room menu?
You can adjust the volume/audio level of the Play3s by going to the zone's "Room Settings", selecting "Advanced Audio" and "Surround Settings" then you can raise their audio level using the slider. :)
Now i have reinstalled all the system and it's working perfectly, i can adjust the surround and it sounds amazing! Thanks, Juan
Userlevel 6
Badge +16
You can adjust the volume/audio level of the Play3s by going to the zone's "Room Settings", selecting "Advanced Audio" and "Surround Settings" then you can raise their audio level using the slider. :)
Oh, great 🙂

Reply