Question

Intermittent Arc

  • 27 June 2020
  • 4 replies
  • 115 views

Bought a new Sony Bravia XBR-75X950G and a Sonos Arc. Arc is plugged into the eARC and generally works perfectly. However, periodically (every hour or two) the sound stops. Turning the television off and then right back on corrects the problem every time. Kind of a pain when it happens at a critical point in the movie. Any suggestions?


4 replies

Userlevel 7

Hi @AustinBoss 

Sounds like your Sony is having issues maintaining either the eARC connection or it’s menu audio setting or both. Please check for any Sony updates and/or setup your Arc again to re-establish the eARC handshake. Let us know the outcome.

Cheers!

Userlevel 1
Badge

Bought a new Sony Bravia XBR-75X950G and a Sonos Arc. Arc is plugged into the eARC and generally works perfectly. However, periodically (every hour or two) the sound stops. Turning the television off and then right back on corrects the problem every time. Kind of a pain when it happens at a critical point in the movie. Any suggestions?

theres a few sony posts on here, we all seem to have a similar issue ive tried all i can including a factory reset of the tv just hope sonos get on this and do something about it.

Userlevel 1
Badge

did u manage to fix your problem with the sound?

It hasn’t happened again, yet. I have been busy chasing another problem. Alexa told me she couldn’t play the music I wanted on my Move set, because I was already streaming Amazon music on another device. Was not, of course. Found the solution there, disable and the reenable the Sonos skill on my Alexa.

Recently added a pair of 1SLs for traditional background Dolby sound, maybe that fixed it.

 

AustinBoss

Reply