Question

I want Sonos sound not to be controlled by the TV!

  • 22 October 2016
  • 1 reply
  • 142 views

Userlevel 2
How do you do this? Currently, this is what happens specifically:

I turn on Sonos ilving room set up to play either a playlist or Pandora while TV is showing something like Vevo or YouTube or Vimeo. The music will play until the video switches to the next one. Then the Sonos starts playing from TV instead of continuing the music. How do I prevent this?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Turn off autoplay in the Playbar setup. Though this means you will need to manually switch to the TV source when you actually want to watch TV.