Question

HISENSE 65K5510 Does'nt detect optical cable

  • 3 December 2016
  • 3 replies
  • 12304 views

Hi,

I've just purchased a new TV above as per the title and for the life of cannot get it to connect to the tv via optical cable. I've tried both setting that are shown on the tv audio menu namely PCM and RAW, HISENSE manual says to choose RAW for sound bars where as PCM is for an AMP. but i still cant get it to detect, there is a red light shining out of the cable when i remove it from the playbar so i think the cable is ok. Is there anything else i can do get this sorted or another way of connecting to this TV.
Any help would be greatly appreciated.

Thanks

Andy

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +21
In the TV settings, there is probably something about whether the built-in speakers should be used or not. On my Samsung, the Output setting can be "TV Speakers", "Audio Out/Optical", or "Bluetooth Device". You'll probably need to change a similar setting on your HiSense. It might even just be as simple as "TV Speakers: On / Off", and when you turn them off, it will send audio to the optical connection instead, if that's the only other choice.

PCM would be a good start for the audio format, just to make sure things are working. But the Playbar only handles PCM in stereo, so if you're looking for surround sound, eventually you'll need to change to RAW. Then you'll also need to make sure that your other device(s) - cable box, game console, Blu-Ray or DVD player, etc. - are set to send Dolby Digital audio signals.

Do you have the Playbar set to auto-play when it senses a signal on the optical connection? If not, then you'll need to manually select [b]TV[/.b] from your Sonos controller. You can check the Autoplay setting under Settings > Room Settings > [your Playbar room].
I've managed to get the tv to recognise its connected via optical however there is still no sound I've tried all combinations of PCM and RAW and it's still giving me sound
Andy,

What happens when you try "PCM"?

I'd double check to make sure that the cable is fully seated at both ends, too. I've recently had trouble due to the fact that I didn't actually have the end that connects to the Playbar fully seated.

And what source are you using? Is it something in Dolby Digital? If you're attempting to play something in, for instance, DTS or Dolby Digital +, it won't work.