External speaker warning on Samsung TV when using sound bar

Show first post

29 replies

The upgrade of the firmware have been done for some models but not all
Take a 3,5 jack plug cut the wires you, only need a 3 jack plug, insert the jack inside the audio out
Use optical for connection to the Playbar and you will have zero message

Thanks Cyrille.  This solution didn't work for me (no headphone jack) but I was able to reprogram my universal remote to only operate the sound bar and that solved my problem.  The Samsung supplied remote still has the issue, but hopefully Samsung will update the firmware at some point to fix this issue.  But for now I am good.
Hi, I'm new here I have a Samsung 55h6400 and I want to connect pc speakers with 3.5mm connection. The problem is that I can't control the volume threw the speakers themselves (I don't have a remote). Is there any way to control the volume threw the TV itself? I did it with my Toshiba that I had, but with the Samsung I always get a message that I need to control the volume from the speakers.
Ive set up the IR and also turned off the message - everything works on the remote and is responding but the sonos bar still is not responding 
Try this , cut the 3mm jack plug off a old set of ear plugs then put the plug in the headphone socket on the back of your TV. Then when you turn the volume up or down on your Sonos you will not see the external speaker pop up only the volume number with a small headphone sign. 

This solved my problem. So awesome. I have an older samsung tv and pluggin in a cut of headset jack worked.
Now when i turn the volume up it just shows the volumen bar whith the headphone ikon instead of the speaker ikon on which is just fine 🙂