Beam Night mode doesn't work well enough.

  • 28 January 2019
  • 5 replies
  • 635 views

Badge
I still have to turn down the volume when watching movies on Netflix at certain parts of the movie.
I have a Beam with 2 x Play 1 surrounds. This happens on the Beam with or without the Play 1's as surrounds.
When the volume is adjusted so that voices are easily heard, sound effects, explosions, or music in the movie are way too loud. I have to turn down the volume, then turn it back up to hear voices in the next scene. This happens in all sorts of movies, not just action movies. The main reason I bought the beam was to stop having to do this.
I have run Trueplay, loudness Off, bass at -2 to -5. Night Sound On and Off. I have tried speech enhancement, but it makes the voices sound funny and doesn't help with the loudness issue.

With Night sound on, it improves the loudness of sound effects compared to voices, but not enough.

I have submitted a diagnostic, 180293187, if someone would be kind enough to check it and see if my Beam is functioning correctly?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 1
Badge +4
Hi,

I'm having a similar issue...the only thing I can't see in your initial post is trying to lower the surround level in room settings. Speech enhancmet has improved the low dialogue slightly for me.
I'm just trying to find the perfect level between surround, bass and treble levels.

It's all over these forums though....people asking for an option to be able control the centre speaker for dialogue sepratley. If they did this it would make the system amazing.

Sorry I couldn't be of much help but maybe give the surround level a go and see what that does.
Badge
Can someone please take a look at my diagnostic report?
Badge
Anyone?:?
Userlevel 1
Badge +4
I know people don't seem to like it when Sonos do reply to these type of threads with "The problem is the source" but this is exactly what I experienced last night.

I tested 3 programmes without speech enhancment or night mode, Vikings (Amazon Prime) Ozark (Netflix) & Punisher (Netflix) all throught the built in apps on my Samsung TV.

Vikings and Ozark were both perfect, the right amount of balance between dialogue and louder scenes.....the Punisher is where I had the issues, quiet dialogue and action scenes to loud.....which leads me to believe it is the way the sound is handled at source.

If I want to watch the Punisher I have to turn my surrounds off to get the right balance.....or at least turn the level right down.

Hope this helps.
Badge
Thanks! I have been playing around with the proper balance of system settings for my setup as well. I have found that turning Loudness Off for me has a good effect, but I still have issues with some content.

Varying amounts of dynamic range between quiet dialogue and action scenes on different content is a known issue. It is not anything new. A modern home theater system should have enough adjustment to allow for this, to get an acceptable and enjoyable listening experience on all content. I don't accept the mastering process as an excuse for poor functioning of Speech Enhancement or Night Sound modes. I just think these modes need more work, or that we need more options to deal with different content.

Also, could any staff member please check my diagnostic report above to see if my Beam is actually functioning correctly and that I'm not barking up the wrong tree altogether! 😃 Thanks!