Answered

Beam and S2 app not speaking

  • 8 August 2020
  • 3 replies
  • 125 views

I’ve a Beam used primarily as a tv speaker but also enjoyed listening to the radio via the S2 app on my iPhone or iPad. Airplay for my music also worked well but recently...2 weeks, the app doesn’t connect to the speaker.

In every sense nothing else changed. The router is the same router, the mobile devices are the same devices, the room and tv are the same room and tv. Everything is the same except now the app doesn’t connect to the Beam.

Has anyone else experienced the same and if so how did you resolved it? 

The Beam still connects ok to the tv via HDMI. 

icon

Best answer by Dauber 9 August 2020, 12:37

Hello Simon,

Many thanks for your quick reply and suggestion.

I am pleased, and a little embarrassed, to say that after doing a complete power down, unplugging and resetting every seems to be back to its glorious former self. Not sure which component needed the reset but safe to say, at the moment, this issue is now fixed.

very best

Dauber!

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 6
Badge +16

Hi @Dauber, Thanks for reaching out and welcome to the community. Thanks for bringing this up and we understand where you're coming. Regarding the issue, I’ll ask you to submit a diagnostic report for us to investigate further what could be causing this issue. You may reply to the thread with the confirmation number to assist you with this issue.  

Let us know how you get on with the advice above.

We're here to answer any further questions you have.

Hello Simon,

Many thanks for your quick reply and suggestion.

I am pleased, and a little embarrassed, to say that after doing a complete power down, unplugging and resetting every seems to be back to its glorious former self. Not sure which component needed the reset but safe to say, at the moment, this issue is now fixed.

very best

Dauber!

Userlevel 6
Badge +16

Hi @Dauber, thanks for the update, I’m happy that the issue was resolved. 

If there's any other issue you're having in the future, feel free to reach out.  

The Sonos Community is always here to help.