Beam and LG Sync Possible Fix

  • 3 December 2019
  • 0 replies
  • 54 views

Userlevel 2
Badge +3

So I have an LG 4K TV (non OLED) and have the awful lip sync issue so many people seem to have. 

 

Putting sync on in the TV sound menu and then using the bypass setting helps a little, when Sonos has the sync delay set to +5, but it's still a problem. 

Setting the TV to output to PCM also fixes the issue, more or less. But I'm not accepting poor stereo sound when I bought a beam and 2 surrounds. It is definitely noticeable. 

So..…

I was reading elsewhere that people also recommend turning off any fancy image processing settings to speed up the image display. I tried this but it didn't help. 

Then I read that someone used Gaming mode for the picture settings. 

Tried this and it works beautifully. There is apparently a slight degradation in picture because it isn't doing the normal post processing, but I haven't noticed it and everything still looks good. 

So, if you're having those issues, try gaming mode and see how you get on. 

 


0 replies

Be the first to reply!

Reply