Answered

Beam

  • 1 January 2019
  • 10 replies
  • 157 views

Badge
Lip sync
icon

Best answer by Airgetlam 1 January 2019, 21:32

If you poke around in the Home Theater area, you'll see a lot of folks complaining about this issue on Samsungs in particular.

Yes, you could connect it via the adapter with an optical cable, but I'm not sure it would make any difference.

From what I can tell, here's some suggestions. Not being a Samsung owner, I can't vouch for their value.
1) Make sure the TV has the latest firmware on it.
2) Turn off any "extra" processing that the TV might be doing to the sound signal. Extra wide, extra surround, extra voice, anything at all. You want the TV to be passing through data as close as possible to what it receives. Any extras that get added to the sound just means more processing time taken by the TV set before it sends the signal back out on the HDMI-ARC channel.

Many people seem to have gotten around the issue by removing the TV as part of the equation for sound processing. They've purchased an external HDMI switch which separates out the sound to an optical connection, which they then send to the Beam. They lose the ability to use HDMI-CEC commands, but they get sound in sync with the video (which leads me to the conclusion that it's the TV set that's causing the issue....despite people wanting to blame Sonos. Quite simply, the Sonos can't play anything before it gets received by the device, and it's the TV that's delaying the signal).

Hope this helps.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

10 replies

Userlevel 7
Badge +21
Lip balm
Badge
???
His response had as much information in it as yours. And was more amusing.
Badge
Fair enough ?
That was a lead in for you to give us more information. I'm guessing you're having lipsync issues, on a Beam. What TV do you have? How is the Beam connected to the TV? What source are you watching? What version of the app are you running? All those kinds of things will help us help you 🙂
Badge
Thanks. I have got a Samsung Tv UE55MU7070. The beam is connected via arc hdmi (is there any other way?). I have a Sky Q box and also run Netflix. Seems to be a very slight delay on both?
If you poke around in the Home Theater area, you'll see a lot of folks complaining about this issue on Samsungs in particular.

Yes, you could connect it via the adapter with an optical cable, but I'm not sure it would make any difference.

From what I can tell, here's some suggestions. Not being a Samsung owner, I can't vouch for their value.
1) Make sure the TV has the latest firmware on it.
2) Turn off any "extra" processing that the TV might be doing to the sound signal. Extra wide, extra surround, extra voice, anything at all. You want the TV to be passing through data as close as possible to what it receives. Any extras that get added to the sound just means more processing time taken by the TV set before it sends the signal back out on the HDMI-ARC channel.

Many people seem to have gotten around the issue by removing the TV as part of the equation for sound processing. They've purchased an external HDMI switch which separates out the sound to an optical connection, which they then send to the Beam. They lose the ability to use HDMI-CEC commands, but they get sound in sync with the video (which leads me to the conclusion that it's the TV set that's causing the issue....despite people wanting to blame Sonos. Quite simply, the Sonos can't play anything before it gets received by the device, and it's the TV that's delaying the signal).

Hope this helps.
Badge
Thanks, appreciated. I will give all the above a go. Wish me luck!
Indeed, I do 🙂
Badge
Had the same issue (Samsung QLED), and I fixed it by changing the sound-delay option on the TV to 0.