Sonos One x Google Assistant - not able to pair

  • 13 January 2021
  • 1 reply

Userlevel 2
  • Contributor I
  • 2 replies

I  have read through the community and tried multiple things, but no luck so fare with paring Sonos One to Google Assistant. 

I have tried with both iPhone and iPad. The process stops once the Sonos App “calls” the Google Assistant app and i have chosen “Next” - “This may take a minute or two”  after a few minutes the Google Assistant app just returns this error: “There may be a problem”

I  have tried the following: Deleted the sonos app. Deleted the Google Assistant app. I have reset the Sonos One speaker and added it to the system again.

Still no luck.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Assuming the voice assistant is available on Sonos in the area where you live,  I would first try a reboot of the local network router and then try the setup again… if still no joy, then temporarily wire the speaker to the router and see if the voice assistant setup then completes.