Question

google voice

  • 23 May 2020
  • 1 reply
  • 23 views

Trying to add Google voice to sonos.

 

I add the voice service, it says it's done. But it doesn't ask me to connect and when I'm back in the services menu, Google voice doesn't show up...


1 reply

@TriLife Thank you for bringing your concerns to us here and welcome to the Sonos Community. Is this setup issue still happening for you and have you called in for phone support? If you are still having the setup issue please confirm that you are using the steps from this FAQ link article as your registered Sonos products do not have the voice service feature. If you are using those steps have you tried a different mobile controller for the setup to re-create the setup issue? Also, we will need your full network topology with the model names and numbers of the products that are wired or wirelessly connected on your network for any modem, router(s), extenders, access points or switches (managed or unmanaged) as we can see from your diagnostic report number(s) history that you have multiple network device(s) using the wifi name “Orientes”.

I would suggest, after gathering the above information, to please power re-boot off your wifi equipment for 30 seconds with no lights on it, meaning no battery backup, then power it back up. While this equipment is powering back on then power re-boot off your Sonos units for the same time with no lights and plug them back in to power, no button pressing is needed. While we are powering back on then re-boot the device(s) running the Sonos app. After you are reconnected the attempt the setup once more and reply here with the above information, testing results and an updated diagnostic report number.

Reply