Question

google assistant sonos move and one

  • 12 May 2020
  • 2 replies
  • 84 views

Badge

Hi all,

struggling with a new Move speaker using google assistant.

We’ve got a Sonos one which works perfectly, and a new move that I’m struggling with the voice control.  I’ve got to really shout at it to make it do anything other than tell me the time, I’ve got a clock for that!  
Have I missed a setting for the microphone sensitivity?  
Tried both on Alexa, but can’t get either speaker to respond to voice commands to play music.  It says it’s playing, but doesn’t.  This seems to be more an amazon issue looking at various forums.

Any advice appreciated.


2 replies

@Reggit Sorry for the slow reply and welcome to the Sonos Community. Please describe for us the environment your have the Move placed. Is it next to or near other Amazon voice product(s) like an echo or dot? How close to the Sonos One? We will also need your full network topology with the model names and numbers of the products that are wired or wirelessly connected on your network for any modem, router(s), extenders, access points or switches (managed or unmanaged). Lastly, when this issue is happening with the Move please submit us a diagnostic report number and provide that with the requested info noted above. 

I have the same issue, Assistant works well on my One but when I try to config Move, the Assistant app opens and finds the Sonos Move,    I accept the connection to my Google account but then it throws the error screen. I have tried to remove the connection to google in both devices, restarted and retried multiple times. The One always connects but the Move never does. They are on the same Unifi based network. 

Reply