Another strange error in a Google routine

  • 20 June 2019
  • 0 replies
  • 284 views

Userlevel 4
Badge +7
I had another weird error happen today with Google Assistant on my Sonos One. I asked Google to run my morning routine as I do every day, and when it got to the command to play my news radio station, it said that it couldn't do that on this speaker, but could on one of my other Google Home speakers. ???

I tried it again later on the Sonos One, and it worked normally again. No explanation. It's not like it could have misheard something, which is what I usually think when there's an error - this is a pre-set command within a routine. Oh well, another day, another mysterious bug...

I'm not sufficiently motivated by the minor problems to go back to Alexa, but the one thing that continues to really bother me is the response delay. When I speak to my other Google Home speakers, the response is almost always immediate, or at least quick. At least half the time when I speak to Google Assistant on the Sonos One, there is a lengthy response delay, anything from 5 to 10 seconds where the LED isn't even flashing to show that it's doing anything.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.