Question

volume turning itself up without my input (2020)


Since update to S2, occasionally the volume on all connected devices will go up by itself. This seems to have an issue that happened in an earlier version of the software but came back. 
 

It only happens when multiple devices are connected, and turns itself high to the max which is really unexpected and causes distress to my child. When clicking it back to normal volume, it goes up by itself to the max. This behaviour stops when the iOS app is restarted. 
 

Please review your app and fix the bug. 


11 replies

Userlevel 4
Badge +12

Hi @Zohar M, welcome to the community and appreciate you letting us know about that. 

It’s odd why it's doing that because it should only adjust the volume unless we trigger it in the Sonos app or in the speakers itself. 

I’d suggest submitting a diagnostic by clicking this link

Try to Reset the Sonos app and if that won’t work try removing the Sonos app and reinstall it again, then connect to the existing system.

If you can try a different controller/device as well and reply with the confirmation number of your diagnostic.

Please let us know if you need anything. We’re always here to help. 

This is happening to me, I have already reset the system and uninstalled both S2 and Spotify. I’ve watched the volume bar on my phone raise and lower without me touching it. 

Userlevel 4
Badge +12

Hi @Lunchmeat, welcome to the community! It’s really odd about why it's happening but can you please submit a diagnostic for more information? Reply to us with the confirmation number. Thanks!  

I did a diagnostic yesterday minutes after it happened. Can you use that? I don’t know how to get that number back, but it should be the only diagnostic associated with my account.

Userlevel 4
Badge +12

Hi @Lunchmeat, thanks for your response. Try to submit another diagnostic so we can check the first one you have submitted as well. Thanks!

Just did another diagnostic - the number is 2032731475

Userlevel 4
Badge +12

 

Just did another diagnostic - the number is 2032731475

Hi @Lunchmeat, thanks for that. Upon checking you have a couple of speakers. I’m wondering if you’re experiencing that to a particular speaker or to all of it. Maybe what I would suggest first is reboot your router and the speakers since it’s been a while when you last rebooted it. Let us know how it goes. Thanks! 

I should mention that this has happened in the past, I did the reboot of both the router and the speakers and the problem came back. 

Userlevel 4
Badge +12

All right. Thanks for that @Lunchmeat. Is it happening to all the speakers? Try to check this article about reducing wireless interference especially changing the router’s 2.4GHz wireless channel from channel 1 to 6/11 to improve the performance as I see wireless interference in the diagnostic. Keep us posted. Thanks! 

This is also happening to me. Random volume increase, turn it down and it ramps straight back up again. Only happens since the new app was installed

Userlevel 4
Badge +12

Hi @TdM1981, welcome to the community! Can you also please submit a diagnostic for more information? Reply to us with the confirmation number. Thanks!  

Reply