Question

Unable to play (title of song/podcast) - the connection to Iphone was lost

  • 28 October 2016
  • 10 replies
  • 296 views

I get this message very often, but only when I play podcasts from my podcaster app on my iphone. Not in spotify or anything else. I've got all the podcasts downloaded. And this is very frustrating because I always listen to a podcast when i'm trying to sleep. How can I solve this?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

10 replies

Userlevel 7
Badge +22
Your phone is losing connection to home wifi
But the wi-fi is working perfekt
Userlevel 7
Badge +22
Drops on and off quickly you won't notice when using wifi for surfing. I would leave phone in a good location and not move it while listening from.
I'm not moving it at all, it's when i'm sleeping and the phone is laying on my table
Userlevel 7
Badge +22
I would go under settings advanced in the app and submit diagnostic. Post it here for a Sonos rep to look at your network.
Userlevel 7
Badge +22
As in lost the number it gives you
ok ty so much! What should I post here? The number?
Userlevel 7
Badge +22
Yes
6695625
Hi Mallan, thanks for posting the diagnostic number. As Chris noted above, your phone seems to be losing its connection to the router. In your specific case, the router stops sending packets of information to your speaker, resulting in the lost connection.


In cases such as yours, generally a reboot of the router will clear this error. Can you unplug the router from power for a full 30 seconds, then plug it back in? After rebooting the router, try playing the podcast again, and see if performance is better.


Also, if you can get another diagnostic and post the confirmation code after rebooting the router, we can check to see if the error has cleared.