Trueplay “lost speaker” issue



Show first post

29 replies

Oops. Memory played me wrong, I should have looked it up. You're absolutely correct. Been a while since I've dealt with RJ11 at all.
Have exactly the same issue
Halfway through Trueplay tuning, the process stops with a message "Lost Speaker...."
My setup:
Playbase
2 x Play 1
Sub

Sonos diagnostic confirmation number: 1736608569

Thanks for any help!
This has happened to me several times and I have fixed it the same way each time.

My set up:
beam wired
connect amp wired powering surround speakers

Each time I factory reset the beam and connect amp and then successfully set up the surround speakers with the beam.
Identical issue as all above. Speakers work fine but when trying to Trueplay tune it stops halfway and says it cannot hear one speaker. I hear it just fine. I rebooted my entire system - router, boost and every single Sonos speaker in the house - still the same result.

Opened issue with Sonos already - diagnostic 1711001441. Hopind someone at Sonos can help.

Reply