Question

Trueplay

  • 8 August 2020
  • 5 replies
  • 97 views

My Play 3 speaker will not tune to TruePlay. The room is as quiet as I can possibly get it and when I go through the tuning process it stops after 20 secs as a try again later. Frustrating. Any help would be appreciated đź‘Ť


5 replies

Userlevel 4
Badge +14

Hi @edc46.

Thanks for reaching out and welcome to the community!

Sorry to hear about the trouble, let me help you and try to figure this out.

I appreciate your effort on this, and aside from minimizing the room noise, Trueplay tuning also requires that your iOS device remains connected to your WiFi throughout the tuning process. 

If I may ask, are you getting any error message whenever the tuning process stops?

Kindly try to check this article about Problems during Trueplay tuning, it contains more information on certain errors and the suggested troubleshooting steps.

 

Let us know how it goes with the above advise and if you have any other questions or run into any issues, please do not hesitate to reach out.

Hi,, yip WiFi is good throughout. The only noise it could be picking up is my footwork possibly n maybe some slight appliance noise. 
my playbar has tuned which is great.  but I can’t now tune my Play 1 as well as my 3   Driving me nuts.  🤣

many others suggestions?

Userlevel 4
Badge +14

Hi @edc46.

Thanks for your response and for the update.

Kindly check if you’re on the latest software version before trying again the tuning process.

This article contains some helpful tips as well to ensure a good tuning.

 

I hope it helps, and if you have any other questions or concerns, don’t hesitate to reach out.

Hi. Software all up to date 

Userlevel 4
Badge +14

Hi @edc46.

Thanks for your response.

This seems to be a rare case if all the above suggestions were applied and still having the issue.

To isolate and identify what’s causing the problem, kindly try to use another device?

 

Let me know if it works, so we can continue further.

Reply