Answered

Start Sonos automatically


Badge +2
  • Avid Contributor I
  • 18 replies
Until a recent update Sonos would start automatically, when I turned on the TV, put a record on... you name it. Now I have to hit Play in the app all the time - even when turning a record over. Does anyone else have this issue? I have a Connect Box linked to two Play:1s. Thanks
icon

Best answer by ratty 9 February 2019, 18:07

It's autoplaying to itself. The Autoplay Room needs to be the Play:1 pair.

View original

4 replies

Someone must have disabled Line-In Autoplay in the Connect's room settings.
Badge +2
Hi Ratty. I defer to your knowledge but I'm not sure I have that setting. I go around the settings all the time but can't find something similar to that.
It's autoplaying to itself. The Autoplay Room needs to be the Play:1 pair.
Badge +2
Ha! Just played with that and it worked - thanks so much! I honestly hadn't touched that as I didn't really understand it but I think disconnecting/reconnecting some cables trying to troubleshoot may have changed my settings. Thanks again! :)

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings