Question

Sonos Unusable Since Update

  • 13 July 2020
  • 5 replies
  • 66 views

Since the S1 update, none of my mobile devices with the S1 app will connect to my system. All I get is unable to connect to Sonos. Tried on 2 ipads and 4 iphones without success. I have good wifi in our home and wifi working on all devices. We have 7 zones and i feel my whole system which cost me thousands is no trashed. 


5 replies

Userlevel 2
Badge +8

Hi @wakey2som.

Thank you for reaching out to Sonos Community.

 

Maybe your 7 zones are under Sonos S2 product or I might be wrong also.

To know more about Sonos s1 and Sonos s2 application click here


Let us know if it works. If you need help with any other information, please be sure to let us know.

 

All are connected to S1, been messing about today and it seems it could be to do with a new SKY Q mini box i have on my system, the SKY box is working fine and even connected via a wired ethernet link to avoid any interference with wifi. as soon as this is disconnected all my issues seem to go away. This means I will be without my SKY mini box or my Sonos system. Any ideas?

Userlevel 2
Badge +8

Hi @wakey2som.

Thank you for reaching out to Sonos Community.

You may be right that it might have to do with the settings of your SKY Q mini box.

I suggest contacting the Support hotline for sky q box first since we don't have any troubleshooting steps in this particular device.

Let us know if it works. If you need help with any other information, please be sure to let us know.


 

I have a ZP100(Connect). I was able to control from my Iphone and android device using the S1 app. Those devices no longer work and the S1 App doesn't let me "Connect to an existing system". In fact, the buttons that are illustrated in the app do not match those of the ZP100, but I have completed updates in the past that required holding in the correct sequence and I attempted that sequence with no luck. When I Iog into the Sonos site, my device is connected. So I downloaded the Windows app and I am able to connect and play as normal. Up until a few days ago, I was also able to play using the Android device and a week ago the IOS device. Now I am limited to just the windows app. Any suggestions would be appreciated.

Userlevel 7
Badge +6

All are connected to S1, been messing about today and it seems it could be to do with a new SKY Q mini box i have on my system, the SKY box is working fine and even connected via a wired ethernet link to avoid any interference with wifi. as soon as this is disconnected all my issues seem to go away. This means I will be without my SKY mini box or my Sonos system. Any ideas?

Possibly an STP issue (a network loop). Sky Minis can do wired and wireless. Combined with Sonos it is possible a loop is being created. This results in the system crashing. Try the Sky mini over wifi rather than wired. If both work then that is likely your answer.

Then look at STP settings on your network to work out how to resolve.

Good luck.

Dave

Reply