Question

Sonos Unusable Since S1 Update

  • 13 July 2020
  • 6 replies
  • 102 views

Since the S1 update, none of my mobile devices with the S1 app will connect to my system. All I get is unable to connect to Sonos. Tried on 2 ipads and 4 iphones without success. I have good wifi in our home and wifi working on all devices. We have 7 zones and i feel my whole system which cost me thousands is no trashed. 


6 replies

Userlevel 7
Badge +21

Did you perhaps upgrade all your devices to S2, so now you require the S2 app to find them? Try my app (see profile) which will find all your devices and tell you which Sonos OS they are actually running.

Userlevel 4
Badge +13

Hi @wakey2som.

Welcome to the Sonos community and thanks for reaching out to us about your concern.

I would like to share to you some guide on how to help fix this issue. You may want to check out this article, if you have rooms missing from the Sonos app.

Commonly, this issue can come as a result of wireless interference. Are you perhaps using an incompatible network configuration or hardware that does not meet our system requirements?

If all of the above checks out, you may wish to set static IP addresses to the devices on your Sonos system, some routers have an issue maintaining a connection with devices that remain on the home network.
For information on how to do this, please consult the literature supplied with your router.

As you can see, there are many different aspects to having your system function properly.
If you are still having issues, please start a new topic with the following information:
 

  • What devices do you have?
  • Has anything changed on the network?
  • Which service(s) are you trying to listen to?
  • Is the behavior always the same?
  • Can you recreate it with ease, or is it random?

I hope this helps.

Please let me know if yous till have further questions or concerns.

Thanks,

It’s a shame. Sonos was the leader in easy to use software and sound quality, but it seems now every second day I turn it on, something is wrong. New updates every couple of weeks, this connectivity, that unsupported.

I understand the business model, get people to buy new products to keep up with the sortware, but as a consumer that doesn’t sit well

Time to start looking at the other brands out there. Sonos has had it’s day, they used to be pioneers, now they are middle of the pack for just these reasons.

Userlevel 4
Badge +13

Hi @Cabes.

Welcome to the Sonos community and thanks for reaching out to us. I believe this comment is from a point of view of an owner of a non-working Sonos system. May I know what is the issue/concern? How can we help? Maybe we can try troubleshooting to help fix the issue to turn the tables around. I would feel the same way if I have a device from a leading company for WiFi speakers and yet my speakers won’t work. Can you tell us what seems to be the issue as we may be able to help fix your Sonos system?

Please do not hesitate to reply and reach out.  We are always here to help.

Thanks.

Has there been a solution?? How can you just abandoned loyal customers that have several SONOS speakers, etc.??

We can no longer use SONOS at all. Not on our PC nor on the iPhone. It doesn’t see the system. We have tried everything.

This is absolutely terrible to do to customers that bought your system.

Userlevel 4
Badge +13

Hi @Daddyman49.

Welcome to the Sonos community and thanks for reaching out to us.

Here is the solution to this thread already indicated above.

Hi @wakey2som.

Welcome to the Sonos community and thanks for reaching out to us about your concern.

I would like to share to you some guide on how to help fix this issue. You may want to check out this article, if you have rooms missing from the Sonos app.

Commonly, this issue can come as a result of wireless interference. Are you perhaps using an incompatible network configuration or hardware that does not meet our system requirements?

If all of the above checks out, you may wish to set static IP addresses to the devices on your Sonos system, some routers have an issue maintaining a connection with devices that remain on the home network.
For information on how to do this, please consult the literature supplied with your router.

As you can see, there are many different aspects to having your system function properly.
If you are still having issues, please start a new topic with the following information:
 

  • What devices do you have?
  • Has anything changed on the network?
  • Which service(s) are you trying to listen to?
  • Is the behavior always the same?
  • Can you recreate it with ease, or is it random?

I hope this helps.

Please let me know if yous till have further questions or concerns.

Thanks,

Please let us know how it goes. We are always here to help.

Thanks,

Reply