Answered

Sonos S2 App

  • 17 June 2020
  • 4 replies
  • 144 views

Badge

Hi I Recently downloaded the Sonos S2 App on my iPad Pro everything works great, I downloaded the S2 App on my iPhone and my Samsung Note some how i can't get pass the Screen View Terms of use all Devices on the same Network i uninstall a and reinstall the app,  am I doing something wrong or S2 App allow on only one device, i would Appreciate if someone could help me in this situation. Thanks Leoperr

icon

Best answer by Leoperr 1 July 2020, 06:51

Hi Annazel .S , I finally fix the problem I had to Disable Developers mode on my Samsung Galaxy 10 or any Device with Android Operating System with Developers mode on you have to Disable it then the setup process will start when finish you can Enabled back Developers mode. 

 

View original

4 replies

Userlevel 2
Badge +7

Hi @Leoperr.
Thanks for reaching out and welcome to the community!

There are few things that can often cause  the app to crash, I suggest checking on the following guidelines:
>Sonos products and the devices are connected to the same network.  
>The devices are getting a strong WiFi connection during the update. 
>Ensure that the cellular data and Bluetooth connection on the devices are both off 
>I suggest using the default browser on the device.
>Reset the Sonos App and try again the update.

Let us know how it goes, and if you have any other questions or run into any issues,  please do not hesitate to reach out. 

Badge

Hi Annazel S , thanks for responding to my post. I try all the steps you mentioned nothing works same problem cannot get pass View Terms of use. Thanks again. Leoperr. 

Badge

Hi Annazel .S , I finally fix the problem I had to Disable Developers mode on my Samsung Galaxy 10 or any Device with Android Operating System with Developers mode on you have to Disable it then the setup process will start when finish you can Enabled back Developers mode. 

 

Userlevel 2
Badge +7

Hi @Leoperr.

Thanks for your reply.

I am so glad to hear that the issue was finally fixed and I appreciate that you shared with us the steps you did to resolved it.

 

If you have any other questions and concerns please let us know. You are always welcome here in the community.

Reply