Answered

Set up app won't continue once I get the speakers blinking red. CHROMEBOOK


Set up app won't continue once I get the speakers blinking red. Doesn't ask me to change to the sonos network with my android Chromebook... I even tried changing to the sono network.....per the set up video it should be connecting the speaker and sending a confirmation of set up and then ask me to name it. Please help ....driving me crazy.
icon

Best answer by Miles P 7 March 2018, 11:20

Hello rudykris, welcome to the community. Unfortunately a chromebook doesn't meet the requirements to set up or control Sonos. Are you able to try the setup process using another device, such as a PC, Mac, smartphone or tablet?
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

17 replies

Note: Doing what Jhonitto05 suggests is a factory reset, and will erase any data that you have stored on that particular speaker. If you have other Sonos devices, you'd be fine, but if that one is the only one, you'd be erasing all of your playlists, streaming signons, etc. All that data is stored on the speaker level, not in the controller app.
Unplug the power cord from wall outlet.
Press and hold Play/Pause button while simultaneously plugging power cord back into wall outlet.
Continue holding the button until the light starts to flash amber and white.
Is it connected wirelessly to the router already? If yes then no.
Do I have to plug my Mac into the router too??
Mac and Sonos plugged into same router?

Any other machines pc / Mac to try?

Give Sonos a ring, it will be quicker 😃
I’ve tried doing that at least a dozen times, I have the same problem over and over
It should chime, factory reset is normally not recommended but as this is a new system...

Unplug the power cord from wall outlet. Press and hold Play/Pause button while simultaneously plugging power cord back into wall outlet. Continue holding the button until the light starts to flash amber and white. Once the factory reset is complete, the light will flash green
I’m only wiring it because it can’t connect to the WiFi, I’ve registered it’s MAC address with my router so I can’t figure out what’s wrong
Start from scratch, have a look at the guide which will connect the speaker to your WiFi, unless you want to wire it,
Like I said, I’m pressing the play/pause buttons alongside the vol+. It doesn’t chime.
it won’t chime unless you press buttons, worth looking here to follow the guide.

https://support.sonos.com/s/article/2627?language=en_US
It’s a new network, made up of a single Play:1.
It’s plugged into an Ethernet wall socket. When the setup wizard gets to wired connection it tells me to listen for a chime from the unit but it doesn’t chime, the orange light just flashes and it doesn’t allow me to continue.
You had better explain fully your Sonos system... new ... existing... where the Ethernet cable is plugged into etc.
Nope, doesn’t work either.
If you have an Android or iOS device try using them instead.
I'm having the same problem but on Mac. I try to connect through an ethernet connection but when I hold the play/pause and vol+ button and hear a chime, the setup wizard doesn't allow me to continue
Userlevel 3
Badge +2
Hello rudykris, welcome to the community. Unfortunately a chromebook doesn't meet the requirements to set up or control Sonos. Are you able to try the setup process using another device, such as a PC, Mac, smartphone or tablet?