Answered

S2 App - Android

  • 13 June 2020
  • 6 replies
  • 92 views

Once the app is downloaded - there are 3 screens that I can skip and it lands on the Terms of Use section.  Theree is no where to go from there except the website and no way to login.  What do I do to start using the S2 app on my android?

icon

Best answer by AnnieWass 13 June 2020, 00:31

I figured it out.  Thanks anyways!

View original

6 replies

I figured it out.  Thanks anyways!

Badge

I’m having the same problem. How do I continue? Please share what you did.

Thanks!

Userlevel 7
Badge +21

Try smaller fonts and check to see if the screen is zoomed. Sometimes the options can get pushed off screen.

@Jefferoo When you click the terms link and it takes you to the website - then when you click back and scroll down - there should be a button that lets you move forward. GL!

Badge

When I click the terms link, I see the terms. When I swipe back, it flashes the SONOS title screen again and then shows the terms links. There’s no continue button.

@Jefferoo Go to the terms website, then go back to the app, and when you scroll to the bottom of the app you should see a button to let you move forward.  Someone else posted that and it worked for me.  Again you have to exit the app for the terms, then go back to the app and scroll down to see the button that lets you entire S2.  That is all I know - it worked for me.  Maybe call Sonos and let them now once you go to the website and then back into the app from the website when you scroll down there is no button to let you enter the app!?

Reply