Question

S1 v11.2 wants update but error 1101

  • 24 June 2020
  • 6 replies
  • 107 views

s1 system with several ‘old’ items. has worked beautifully for years. s1 installed and now cannot update music library. app says needs update but this fails with error 1101. suggested fix (network wide reboots) doesn’t work. now what?


6 replies

Userlevel 3
Badge +8

Hi @AussieNigel.

Thank you for contacting us.

 

For error code 1101 I suggest following this step by step guide click here.

 

Let us know if it works. If you need help with any other information, please be sure to let us know.

Thanks for your response Mark.

Unfortunately going through the suggested process step by step didn’t work - still requesting update then saying there is a problem and error 1101.

No idea where to go now

 

AussieNigel

Userlevel 3
Badge +8

Hi @AussieNigel.

Thank you for reaching back again.

When doing the troubleshooting did you used your Sonos app on your phone or tablet? it's recommended troubleshooting this error code using your phone or a different phone.

Submit a diagnostic report for us to see if there is something going on with your wifi connection.

Include also the make and model of your modem, router, and mesh network if theirs any.

Let us know if it works. If you need help with any other information, please be sure to let us know.

 

 

 

Thanks agin for your response Mark.

Still not getting any joy trying to update my system.

Diagnostic submitted with confirmation 1732944771

 

I have been using the app on my phone for the update attempts.

Modem Router is a Fritzbox 7272 and has been in use for some years with no issues.

 

Kind Regards

 

Nigel

@AussieNigel, Are you running the system over SonosNet (with one component wired to the Fritzbox) or in WiFi mode? If the latter, do you also have FritzRepeater? Those are very problematic when Sonos is running in WiFi mode.

Make sure you have enabled the options "Allow all new wireless devices” (Fritzbox user interface) and “The active wireless devices displayed below may communicate with each other" (within ‘Additional Security Settings’).

Hi Smilja

System runs on SonosNet with a bridge connected directly to the Fritzbox.

I think it is particularly relevant that the setup and system has run flawlessly for many years and it was only with the introduction of the S1 controller and system update that the issues came up.

So, good thoughts but to applicable to my issue.

 

Nigel

Reply