Remote Control Options

  • 28 January 2019
  • 2 replies

When I adjust the volume button on the Sonos remote control, the Sonos repeats the command, typically rather loud. How can I disable this feature?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

What? Since when has the Sonos app a voice? I suppose you mean Alexa. There is currently no way of disabling her repeating/confirming a command.
I’m intrigued as to what device (with a button) the OP is referring to whereby Alexa repeats a volume adjustment? If it is related to Alexa, then I would maybe goto the Amazon Alexa App and firstly switch things over to 'brief mode' in 'Settings/Alexa Account/Alexa Voice Responses'.

Also goto the actual Alexa device itself in the Alexa App and in its 'Settings/Sounds' turn off both 'Start of Request' and 'End of Request' responses and maybe the notification tone too, whilst you’re at it.