Question

problems update from 11.0 to 11.1

  • 23 April 2020
  • 5 replies
  • 221 views

The sonos app v 11.0 on my adroid tablet indicated that there was an update available. It indicated that i could update later but it failed to do anything without updating. After updating to 11.1 it fails to connect to my connect and keeps telling me that i need to update to 11.1 . So i saw no other option than to remove the app and reinstall 11.0. V11.0 worked fine until it again wants to update to 11.1.

So it seems that i cannot use my tablet at the moment to control the connect. 

My android phone still has v11.0 and is still working fine but i am worried that it also soon wants to update the app.

Anyone suggestions?


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Sounds like you may have an issue with wifi interference and your CONECT being able to connect to the update servers. I’d certainly suggest a Wi-Fi refresh, by unplugging all your Sonos devices, then rebooting your router. Once the router recovers, plug your Sonos devices back in. 

A miracle happened!

Everything works again.

 

I can see that the current version of my connect software is 10.6.1

John,

Yes that is correct. It also wants to update the connect. I tried to do this a few times but it continues to come back and says that the connect needs an update so somehow this updating fails.

Any suggestions?

11.1 is a system update, not just an app update. After you update the app it will want to update the system. Go to Settings,  System, System Updates.