Question

One of my Sonos speaker will not connect

  • 12 November 2016
  • 7 replies
  • 223 views

One of my songs speakers (Play:5 1st gen) continues to drop off and now I can't get it to connect. Have tried all the trouble shooting... Changing the channel, reconnecting to wifi, connecting speaker with ethernet to my router and then disconnecting, etc. It works initially but then gets lost. My other speaker works fine. I have boots setup, not standard. It's always worked fine. Not sure what has happened. How do I fix?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

7 replies

It may be an IP addressing issue. Have you tried a complete network reboot? If not then power down your router and absolutely everything that connects to your network - phones, printers, Smart TV etc, and of course Sonos gear. Turn on the router and let it come up fully. Then power on any wired Sonos component, then other Sonos components, then everything else. One device at a time, and let each come up fully before doing the next.
Userlevel 7
Badge +22
Sounds like what John said - IP address issue. Reboot all devices on your network. You can also go into your router settings and give the Sonos unit its own fixed IP address.
How do I give Sonos its own fixed IP address?
Userlevel 7
Badge +22
Your router you have to go into its settings and assign. Depends on type router you have how you do that.
I see it in my router but have to figure out how to assign. Thanks... I'm sure I'll figure it out.
Figured it out and it's working. Assigned it it's own IP address. It should not be this complicated though. I am not IT inclined so I had a hard time but I am persistent. Thanks for your feedback
Userlevel 7
Badge +22
Well it can be a bit complicated but it's not Sonos is just routers in general