New Play 5 unresponsive after update.

  • 20 June 2013
  • 1 reply
  • 25 views

I bought a new Play 5 yesterday. I plugged it in, and it connected to the controller fine. I updated the system and noticed it wasn't showing up anymore. When I went to the Play 5, I noticed that the light was off on the unit, and pressing the mute or volume buttons had no effect. I tried power cycling to no avail. It would come on, white light for about 5 seconds, and then no light. Buttons did nothing. I unplugged it overnight, and when I tried it again in the morning it came on, I was able to associate it with the controller again, and updated it successfully. When I came home from work today, the new component was missing from the controller again, and pushing buttons and power cycling had no effect again.

1 reply

Userlevel 6
Badge +3
Hello Sonos Customer, I noticed that my colleague Mike is currently assisting you (reference number 130619-001187). If it's alright with you I'll close this post to centralize the channel of support. Thank you Max

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings