Need possibility of adding delay in addition to the normal 70ms


Show first post

177 replies

Add me to the list. I have found a work around of sorts. But it only works for those who have in-house speakers systems like the Home Theater Direct MCA-66. You can hook the connect up to your AV receiver, then use the zone two output to send the music in sync and with DSP processing to the HTD (or similar) device. This of course defeats the entire advantage of the Sonos wireless system. I may switch to Yamaha Multicast.
I just swapped out my denon 1513 with a denon 3313. Right after hooking it up I got the dreaded audio delay. Tried a bunch of combinations to no avail. Switched between optical and analog etc. what finally resolved it for me was switching to the cd input. I was able to use optical and still no delay. Multi channel mode on cd input- no delay. Thanks to a poster early up this forum for suggesting the cd input. It’s likely that input is not using any processing by default.

Side note, while troubleshooting I found that when I used other inputs but did not plug in the hdmi from my projector the delay was not present. As soon as I plugged in the hdmi with the projector on, or as soon as I turned on the projector with the hdmi already plugged in, the echo would begin. It’s almost like the dsp kicked in once a video source was added. Kinda makes sense.

Thanks to all previous posters and contributors to this forum. It’s a great source of information and advice.

Thanks

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings