Lower minumum volume level


Userlevel 3
The lowest volume is too high. I'd like to make use of the sleep-function of the play 3. Works flawlessly, but the lowest volume is still too high. Please set the lowest volume to be less loud, so i can fall asleep peacefully with some music.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

143 replies

The lowest volume is too loud. There should be more fine grained steps between current lowest volume and mute.

Playbase, play1's any input.
Userlevel 7
Badge +21
What music source are you listening to?

Spotify for music, optical cable from TV for movies


OK, I don't use either of them, Napster, Amazon, iHeart, TuneIn and my music library all will play at levels I have to have my ear on my Play 1, 3 or 5 speakers to hear.

Do you have the same too-loud issues using any of these other music sources?
It is a perfectly reasonable thing to request, it is clearly wanted by some users and I hope you get your wish. I find the minimum volume almost inaudible and never play anything at that level, but I realise others feel differently.
Badge
John, so listening to classical music or watching the news at 100% volume is a priority? Because that is totally possible today.

How much listening time do you spend with the volume on the lower half (0-50%) compared to the upper half (50-100%)? I might be the odd bird here, but every Sonos owner I know (including myself) seldom use the upper half at all. (Not saying I don't enjoy pumping it up from time to time - I do, and I love the sound).

But just because you buy a sports car and like to be able to go at 350km/h on occasion, it doesn't mean that 350km/h is anywhere near your average speed in total or that there isn't a usecase for being able to drive at lower speeds.

Is the ability to lower your volume further something that would inflict any inconvenience at all from your part as a customer? If not - why are you arguing with me?
I do understand that this is an issue for a number of users and I hope that Sonos are able to meet this request. I am a bit surprised the max volume solution did not affect the minimum volume, but things are never as simple as they seem. Maybe soon?
No I get that., although dozens on here, not hundreds. But of course many who don't post. I do think it is legitimate to suggest that achieving whisper quiet action movie or techno music sound is not an aim Sonos should be prioritising.
Badge
You guys are missing the point here. This is not about me having a problem with my €2500 sound system that can be solved by a) using headphones instead, b) fiddle around with advanced settings, c) talk to my neighbors, or d) install third party apps and setup automation schemes. There is nothing wrong about any of these suggestions, but the context of this thread is that Sonos lowest volume is too high, something that hundreds of other customers seems to agree with me on.
Headphones? That isn't meant to be facetious. Sonos is not the right answer for every use case.
Userlevel 7
Badge +22
You could use program like sonosequencr to make night mode and normal mode buttons. Then 1 click of night mode turns down equalizer and sub level for you. Then a normal button to reset all to your day preferences.

That would save you going in and out all the time setting up.
Userlevel 7
Badge +21
I'd ask the neighbours if they are ever bothered about it if I were you rather than worrying about. Maybe after you've watched a shooty film at a volume YOU enjoyed

I did the same with my neighbours as I do like loud(ish) music from time to time and they said they never heard me but they were terrified their 2 young girls being children would have disturbed me - they hadn't
Badge
So you want depth but you want it whisper quiet?

One of the things I appreciate with Sonos is the deep, warm sound even on low volume. Still, I want to be able to listen to techno or watch an action movie by night without the feeling that I might disturb the neighbors.

Today, I do indeed change eq / loudness settings and disable the sub when I want to go really quiet (just as you suggest) - even though after that, I think it is still too loud. Question is if changing settings back and forth is preferable? Is it good UX? Or is it something that Sonos could easily solve by allowing lower lows?
Userlevel 7
Badge +22
So you want depth but you want it whisper quiet?
Badge
Have you tried turning down treble and bass sliders. Make sure loudness turned off.

Yes, but that - like turning off loudness - takes away the depth and warmth of the sound. Besides, I don't want to change a bunch of settings each time I need to play really low (and then have to change everything back the next day).
Userlevel 7
Badge +22
Have you tried turning down treble and bass sliders. Make sure loudness turned off.
Badge
The lowest volume can easily be obtained by sliding to zero and tapping the slider once. Unless you have bats for neighbours they won't hear it

Great tip, thanks. Maybe neighbors aren't really hearing, but I don't like the feeling playing too loud by night. With the lowest available volume I can still hear movie explosions or music crescendos in the next room. As someone mentioned above, the lowest volume should be a whisper.
Badge
What music source are you listening to?

Spotify for music, optical cable from TV for movies
The lowest volume can easily be obtained by sliding to zero and tapping the slider once. Unless you have bats for neighbours they won't hear it
Userlevel 7
Badge +21
What music source are you listening to?
Badge
The reason I bring it up in here, is that if you have the maximum volume set at 50%, the whole volume bar will still go from 0-100, but 100% will now reflect what your volume limit is set to. This has the added benefit of being able to get more granular control of players at low volume, as the volume steps will scale up or down with the max volume.

This does not work. Setting max volume to 50%, the first possible notch on the volume slider (IOS) makes the system go completely mute. Setting max volume back to 100% (while not having touched the volume slider) brings back the sound. If I set max volume to 5% I need to set the volume slider to about 25% to hear anything at all.

I often find myself fiddling to try and find the absolutely lowest volume, and it is annoying that the lowest volume is still so loud that I'm actually worried about disturbing my neighbors when listening to music or watching a movie by night (even when disabling the sub and unchecking loudness). This is IMHO the absolutely biggest issue with Sonos, please fix it.
Userlevel 7
Badge +26
Hi everyone, starting today with Sonos 9.2 there's the ability to use the mobile controller for Android or iOS to set a maximum volume for each of your Sonos players. The reason I bring it up in here, is that if you have the maximum volume set at 50%, the whole volume bar will still go from 0-100, but 100% will now reflect what your volume limit is set to. This has the added benefit of being able to get more granular control of players at low volume, as the volume steps will scale up or down with the max volume.

So, if you never set your players above a certain volume, this is a great chance to improve the control at lower volumes, and also decrease the minimum volume level. Play around with it and see if this helps with what you're looking for.
+1 requesting lower minimum volume
Userlevel 1
Badge
Hi Camillabandit, great, good work, this does seem to give a little more control at low levels, but only if don't use any other device to control the volume levels right after that besides my iPhone (multiple iPads and iPhones, 2 MacBooks, Homeseer home automation, etc). So only a temporary fix as it seems, at least in my case.
I have just experienced a minor improvement in this matter. The problem occurred after I had switched off the ios lock screen controls.

Therefore, I tried this:
1) I toggled on the controls from the iOS lock screen (Sonos > app settings).
2) Turned the volume down to minimum from the ios lock screen (not muted).
3) Tuggeled off the iOS lock screen control again (Sonos > app settings)

I believe it has given me some extra volume levels at the lowest end. Does this help you guys?

/C
Userlevel 1
Badge
Problem still exists, 2 play one in bedroom (replaced the play1's), music too loud at minimum level. Same with playbase/play3/sub in living room, not enough level of control. And is it me or has the volume of the minimum level go up recently? I start lounge music in the living through my home automation, always on the same 4% level, different online stations or from my NAS. I had to bring it back to 1% this week, otherwise I'll wakeup the whole house in the early morning.
Userlevel 1
Badge
same here, using 2 Play 1 in stereo on my desk, the minimum volume is way too high for background music during office work. Sadly pairing 2 Play 1 in stereo made the minimum volume louder as expected...