Latest Update - My Sonos questions

  • 7 October 2017
  • 1 reply
  • 160 views

It looks like "favorites" have been moved to My Sonos on the bottom ribbon. It seems to invoke 8 items with cover art. It looks very nice but I don't give a damn about it. To get to my list I need to hit "see all". I would like it to default to the original manner of display and then I'd like you to quit messing with it. Perhaps someone could steer me to a setting that I'm missing?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Clicking 'Edit' in the top right corner allows you to rearrange content.