Answered

iPort xPress app crashes (iOS14)

  • 23 October 2020
  • 7 replies
  • 345 views

Anyone with experience setting up the xPRESS on iOS14? The app crashes … Should I return the device?

All input appreciated!

 

Thanks /Henrik

icon

Best answer by DSchapes 19 February 2021, 14:31

The latest iOS updates have resolved the problems connecting the iPort Xpress.  This was posted 2 months ago by iPort https://danainnovationsupport.zendesk.com/hc/en-us/articles/360052079451-xPRESS-Updates-iOS-14-and-Sonos-12-1.  My devices are working again, happy it was no a lost cause after all.  

View original

7 replies

FYI: https://danainnovationsupport.zendesk.com/hc/en-us/articles/360049216372-IPORT-xPRESS-and-iOS-14

You’d probably need to ask the folks at iPort. To my knowledge, they have no official representative that monitors the Sonos forums. 

Yeah.  They (iPort)are not allowing comments on the post they made regarding this problem.   Was hoping since Sonos resells this product they may have some insight to share.  Starting to look like a lost cause.   

I’d think it unlikely the iPort  engineers would be sharing any information with the Sonos forum folks, I’m afraid. Sorry. 

Badge

As explained on the iPort Xpress support site, iOS 14.2 fixes it.

I made the mistake of removing the app, but after updating to iOS 14.2 I could add all my three devices again.

Just make sure they are full charged and reset them first (press and hold play and volume up for six seconds umtil the LED blinks red).

The latest iOS updates have resolved the problems connecting the iPort Xpress.  This was posted 2 months ago by iPort https://danainnovationsupport.zendesk.com/hc/en-us/articles/360052079451-xPRESS-Updates-iOS-14-and-Sonos-12-1.  My devices are working again, happy it was no a lost cause after all.  

Reply