Question

intermittent speaker recognition

  • 9 August 2020
  • 4 replies
  • 48 views

Userlevel 2

This morning one minute some speakers (5+connect amp)are recognized by the controller (S1 due to legacy speaker play 5 and connect amp) the next minute others are not but never all at the same time. Everything was fine yesterday...please help party tonight and no sonos support available. Have spent 3 hours , unplugging, connecting to router etc. etc. to no avail.


4 replies

Make sure that all Sonos devices are powered off while you reboot the router. Then connect one device to the router with an Ethernet cable, and power the device back on. Wait a minute, then plug the rest of the Sonos devices back in.

Userlevel 4
Badge +12

Hi @overdoit, thank you for reaching out and sorry for the late response.

Thank you for getting our attention to this urgent need.
We would recommend getting in touch with our live chat as they are available on weekends from 10 am to 6 pm EST

Unfortunately, they have closed for the day. I’ll be happy to assist you to troubleshoot.

If you could take a diagnostic of the system in the Sonos app. Settings > Help & Tips > Submit diagnostic.

Post the confirmation number here and we’ll take a look.

We would like to also know the model of your router so we can check any known issues with it.

If you have other network devices like mesh systems, network switches, wireless access points, extenders, and the like.

We would need to know about them as well.

For any urgent need of tech support, we recommend our Chat or Phone Lines  

Phones: 1 800 680 2345 Monday to Friday from 10 am to 9 pm EST

1 800 680 2345 Option 4 for the Sales department Monday to Friday from 10 am to 8 pm EST

If you have other concerns, feel free to reach out.

Userlevel 2

solved it myself

Userlevel 4
Badge +12

Hi @overdoit, thank you for the update.

I’m glad to hear the issue is resolved. if you have other concerns, feel free to reach out.

The community is here to help.

Reply