Answered

How to disable “recently played” in app version 10.4

  • 21 October 2019
  • 3 replies
  • 54 views

I appear to have enabled the recently played feature but find it to be not useful for me.  I want to disable it but can’t find a way. I’ve been through all the Settings options.  Surely there is a way?

icon

Best answer by ratty 21 October 2019, 19:23

Settings/Data & Privacy/Use Personalisation Services

View original

3 replies

Settings/Data & Privacy/Use Personalisation Services

Userlevel 7
Badge +26

Edit: ratty beat me to it… 

 

For more details though, this is now controlled by the setting “Use Personalization Services”, which can be found under Settings > Data & Privacy. Toggling that will delete your stored history, and disable Recently Played logging. It won’t remove Recently Played from your My Sonos screen, but you should be able to hide it.

That’s great! Thank you.

Reply