Question

Dropping since update of S2 and firmwares

  • 27 June 2020
  • 7 replies
  • 180 views

Hi, 

since S2 controller release and new firmware updates  there have been lots of issues. 
App is very slow and doesn’t recognise Sonos devices many times. Have to reset or restart apps or again and again off and on devices. 
Music playing suddenly gets disconnected. 
Big big bugs in new releases. Can someone check. 
they should have checked before release. 
mot let’s go back to working old app and firmware until this is sorted. 


7 replies

Userlevel 1

It could - but no guarantee given - be a duplicate IP address issue. Unplug all your Sonos devices from power, restart your router and wait until the router is fully up and running, then power up your Sonos devices

Tried. But this never used to happen before. This has to be some bug in new updates. 

In the majority of cases, the advice given by ClausN would rectify the issue. Since it hasn’t, I would recommend that you submit a system diagnostic within 10 minutes of experiencing this problem, and call Sonos Support to discuss it.

When you talk to the phone folks, there are more options available. They are available Monday through Friday during business hours

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.

Thank you. I will contact them.

I have submitted 1808719314 and 1418831134.

 

I’ve had the same problems since updating to S2 with all of my equipment, even after the 12.0.1 update.  I think I stumbled on a solution that seems to have worked...for now.  In the iOs app, under the network settings there is an option for SonosNet.  Under that option, you can switch the wireless channel the system uses.  I switched it today off of the default and immediately most of the connection/song skipping/dropping issues vanished.  The control is way more responsive.  Hope this helps.

Thank you. 
Interestingly under network the option you mentioned is greyed out so can’t do anything with it. But is shows channel 11 under greyed out area.  
Will try to see anyhow that greyed area can be activated. 

I’m a networking novice.  I have both hard-wired and wireless sonos equipment, so that may be why I have multiple channel options.  Could be a router thing as well.  Running Google wifi with multiple points.

Reply