Answered

Boost Question

  • 26 November 2018
  • 4 replies
  • 215 views

Badge
How can I tell if my Boost (which a few years old) is working. It is plugged into an electrical receptacle that has power but the white light is not showing on the Boost. Is there a way to check it? Also, will more 'Boosts' around the house help my overall range in speakers?
icon

Best answer by Stanley_4 26 November 2018, 23:04

Boosts wired to Ethernet and the router or a switch off the router will help but only if the WiFi signal is the issue. Don't spend money on that until you have had things looked at as was suggested.

Boosts acting as Sonos WiFi repeaters can also help, not as good as a wired one as they have to use twice the WiFi bandwidth but they can be a solution.

A speaker or Player/Amp/Connect will work almost as well as a Boost so if you can easily wire any of the above you have it is worth doing. I wired everything here I could reach with Ethernet and it is working great.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7
Hi

You may have toggled the light off.



As far adding another Boost it would be better to contact Sonos support first if you feel you're not getting proper coverage (i.e. dropouts etc.) The problem could be network related. Also, unless you can ad another Boost down-line from the original via an access point (which should be wired back to your router) there is no benefit. Also, access points create problems of their own.:(
Userlevel 7
Badge +21
Boosts wired to Ethernet and the router or a switch off the router will help but only if the WiFi signal is the issue. Don't spend money on that until you have had things looked at as was suggested.

Boosts acting as Sonos WiFi repeaters can also help, not as good as a wired one as they have to use twice the WiFi bandwidth but they can be a solution.

A speaker or Player/Amp/Connect will work almost as well as a Boost so if you can easily wire any of the above you have it is worth doing. I wired everything here I could reach with Ethernet and it is working great.
Badge
Thank-you everyone, very helpful.
So to take this a step further. I just added the boost per the instructions on the app. How do I confirm that the speakers are now running through it? I do not see anywhere to connect or disconnect from it and want to make sure it is set up correctly?