Question

Boost and cr200 Controller


Userlevel 2
Does the cr200 work with the New Boost for the mesh-network ?

11 replies

I would expect it to work with the CR100, CR200, and android devices configured to use Sonosnet.
Userlevel 7
Badge +25
User873439 is correct. The BOOST enhances the existing wireless mesh and is compatible will all products.
Userlevel 2
User873439 is correct. The BOOST enhances the existing wireless mesh and is compatible will all products.
Hi Ryan, I just bought the BOOST to replace my bridge. Have paired all my sonos (10 of them) , works ok but all of my 6 cr200 controllers I have do not respond anymore. They all try to connect but it s not working : searching for sonos products... is the message! Even after a hard reset of the controller (removing the battery) What is the procedure to make it works ?
Userlevel 7
Badge +25
User873439 is correct. The BOOST enhances the existing wireless mesh and is compatible will all products.
Hi Christophe,

Do you still have one of your Sonos components wired to the network? The CR200 will only connect to your system if you're using the dedicated Sonos wireless network. You'll want to make sure one of your components is wired in, probably the BOOST.

If you're still having trouble with those controllers, can you submit a diagnostic from one of your other devices and reply back with your confirmation number?

Thanks.
Userlevel 2
User873439 is correct. The BOOST enhances the existing wireless mesh and is compatible will all products.
Hi, Indeed all my sonos are wireless and the boost is plug in the wired network were i can access internet. The control cr200 controllers can not connect to the sonos mesh .... Confirmation number : 4083617 after submitting diagnostic
Userlevel 7
Badge +25
User873439 is correct. The BOOST enhances the existing wireless mesh and is compatible will all products.
Thanks for that diagnostic. It looks like your CONTROLs are having trouble working through the interference there. Can you please change the wireless channel on your Sonos system to 1 or 11 and try to connect after a minute or two?

Thanks
Userlevel 2
User873439 is correct. The BOOST enhances the existing wireless mesh and is compatible will all products.
Hi Ryan, I did what you told me, on IPAD advance settings-> change channel 1 (even tried with 11) but the cr200 (also after reset) give me the same message The cr200 worked with the bridge and when I replace the bridge with the BOOST they had a recognition problem... have I to put the bridge somewere back in ? Thxs
Userlevel 7
Badge +25
User873439 is correct. The BOOST enhances the existing wireless mesh and is compatible will all products.
You don't need the BRIDGE for the CR200s to work. Can you submit a diagnostic with about 5 minutes on each of those channels?

You could try replacing the BOOST with the BRIDGE as a test. The CR200s might be running software too old to recognize the BOOST. If they connect with the BRIDGE, make sure you check for updates before switching back to the BOOST.

Thanks
Userlevel 2
User873439 is correct. The BOOST enhances the existing wireless mesh and is compatible will all products.
Hi,

I replaced the BOOST with the bridge to make the update for the CONTROLER.

I had to factory reset the CONTROLER and then download the update for each CONTROLER. Then I paired the BOOST and now everything works well.

Can I place the bridge without wirering it to the intranet somewere to enhance the network ? or is it better to do this with another BOOST ?
Userlevel 7
Badge +25
User873439 is correct. The BOOST enhances the existing wireless mesh and is compatible will all products.
Glad that worked Christophe. Yes, you can place the BRIDGE somewhere wirelessly and it'll extend the mesh just like any other Sonos component.

Let us know if we can help with anything else.
I reset my controller to factory settings and it works perfectly

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings