Audio problems

  • 5 October 2019
  • 8 replies

Music plays back but can barely be heard even at maximum volume levels. This is happening on all speakers. What can be causing that? I have had this system for several years now and this is the first time I have experienced this.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

Userlevel 7
Badge +17
Have you accidentally set the volume limiter?
Thank you for the question. No, it is set at 100% max volume.
Is this issue occurring with every audio source, or just one particular source?

How many Sonos speakers are we talking about here and which types?

Is the issue present when you play music from different apps?
I only have one Sonos box that connects to a wired system with speakers in 6 rooms. Each room has at least 2 speakers. It doesn’t matter which app or which room, the issue occurs across the board. Thanks for weighing in.
Is your Sonos “box” a Sonos CONNECT, going to another amplifier that feeds these 3 rooms/ 6 speakers?

Have you reseated the cables between this “box” and the amplifier?
Not sure if it is a Sonos CONNECT, but it does go to another amplifier that feeds the speakers.

If it is a Sonos 'Connect’ outputting to your 3rd party Amp and Speakers, then aswell as obviously checking the relevant volume output of the Amp, check the line-In source level in the Connects 'Room Settings', but please note that really only applies if you are using the Connects "Analog RCA Line In' as your actual audio source. I would set it to its highest level 10.

Also, if you are playing audio sources from the Sonos App's ‘Browse Tab', rather, or in addition to, its Line-In source, you can (if you prefer) set the Audio-Out on the Connect to 'Fixed' (basically it’s same as 100% volume out), rather than 'variable' or 'pass-through' and then simply control the volume to your speakers via your 3rd party Amp volume controls. You will also find that in the Connect's Room Settings in “Settings/System” in the Sonos App.

Hope that information assists.
Thanks...I will give that a try.