patch 14.12



Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

221 replies

Userlevel 1

I have an Arc, Sub gen 3, and Play 1 surround setup. I have noticed that if I toggle the Trueplay off, then the sub seems to come back a lot better. Not as good overall sound as pre-update, but right now my system with Trueplay off sounds a lot better than Trueplay on, particularly in the bass. I can barely tell the Sub is even there with Trueplay on.

This guy explained what's wrong with the update + sub✌️🥰https://en.community.sonos.com/troubleshooting-228999/s2-update-14-12-sub-issues

Userlevel 6
Badge +9

I have an Arc, Sub gen 3, and Play 1 surround setup. I have noticed that if I toggle the Trueplay off, then the sub seems to come back a lot better. Not as good overall sound as pre-update, but right now my system with Trueplay off sounds a lot better than Trueplay on, particularly in the bass. I can barely tell the Sub is even there with Trueplay on.

Just turned mine off it doesn't fix it but it is more usable now and the sub is sounding better 

Userlevel 3
Badge

For those who are experiencing the significantly lower volume levels, I’m curious to know what your setup is. What model TV is the Arc connected to? What media devices are you using? Is the lower volume with both TV and music audio?

Apple TV and LG CX. Everything is way, way quieter and muddled. No bass. It is so bad. 

Userlevel 6
Badge +9

I have just tested the other speakers in my house
2x 5's +sub gen 3 with truplay on no bass and middle is way higher sounds awful without truplay I can get acceptable sound but not as good as before the update 
My 2 moves sound thinner with less bass and truplay switching does little to improve it
 

So it's not just the arc affected it appears to be across the board the sound signature has changed hopefully it will be fixed as this is not the system I bought and recommended to my friends 

Userlevel 6
Badge +9

I have reported the new information above and have a case number I will report back when I have more 

Userlevel 6
Badge +7


I simply don't believe it.

I made the mistake of updating and now I also have sound issues:

  1. My two Subs which used to sound cinematic, now sound like they are barely on.
  2. I used to watch Dolby Atmos films at 25-35 and that was loud enough, now I have it around the 60 mark for. the same volume. (And with poorer sound).

After the 14.6 fix, the sound and stability was restored to full glory. 14.12 has reverted and then some. (At least with the 14.6 issue you had good sound before it dropped). 

I am so annoyed at myself that I did not ignore the update messages. It's the kids summer holidays here in the UK, which means it's a perfect time for movies. I now just don't want to watch them and not looking forward to weeks and weeks of no updates to restore.

Yours, in complete disbelief and despair,

Brad

Userlevel 7
Badge +15

It's not just the ARC driven systems the, it's all the S2 systems?.

Userlevel 6
Badge +9

It's not just the ARC driven systems the, it's all the S2 systems?.

Yup all my system now sucks I have turned off truplay to mitigate the issues but it's not helping to much 

Userlevel 6
Badge +9

@Brad Porter tip for you turn off truplay and setup manually it helps but doesn't fix it 

Userlevel 6
Badge +7

@skullc - thanks mate. I did try that but it still left me with a massive frowny face. I would say a 20% improvement but with unbalanced sound at best.

I am so mad at myself. 

Userlevel 6
Badge +9

@skullc - thanks mate. I did try that but it still left me with a massive frowny face. I would say a 20% improvement but with unbalanced sound at best.

I am so mad at myself. 

Yes I was too I have got mine so I can use it but and it's a big but it's not good 😩

I have started looking for a replacement system as my av is Important to me so sad

Userlevel 6
Badge +7

Yes I was too I have got mine so I can use it but and it's a big but it's not good 😩

I have started looking for a replacement system as my av is Important to me so sad

That is really so sad. Sonos is a really, really great system when it works. Just before I updated to 14.12 I was regaining my love of movies, and more specifically, movies on a Sonos Surround setup. And now this issue during the holiday season.

I am going to see a) if they fix this and b) it restores the sound before I start hunting for a new system. But, very very sadly, if they don't then I will have to move on. (It will be back to separates and wire for me).

Userlevel 6
Badge +9

@Brad Porter yes very sad I loved my system but cannot go back to wires I am looking at the lg s95 or Samsung 990b but living in hope it gets fixed 

I have rang with multiple diagnostics and all my observations to support and remain vocal on here I can only live in hope 👍

Userlevel 7
Badge +21

May or may not be patch related as I had to replace my too-old Touch with an iPad at the same time.

I’m having a really hard getting TruePlay to work in my 5 foot by 6 foot bathroom.

I have a Beam in there, it was a spare and sits nearly invisibility on a cabinet gaining much spousal approval, so it isn’t as dumb as it sounds. Much less visually obvious than my other options, a Pair of 3s or Play 1s. Sounds great too.

Anyway with the new iPad 8th gen I keep getting “not covering the room” errors even though I carefully place it a couple inches off the four walls as part of my sweeps. If I take it into the tub and sweep in there it seems to get past the room-size issue and allow the tuning. That adds about 2 feet to the 6 foot dimension of the room.

 

Why not try running TruePlay, and when you get the error, submit a diagnostic and call Sonos to see what might be done, or at the very least, provide them hard data of an issue with the release?

Userlevel 7
Badge +21

Not a bad idea, I was too gimpy after doing the rest of the house to even think about it then. I’d just post the number here though, I hate using the phone.

Userlevel 3
Badge +3

I also noticed a difference in sound  reduction especially from streaming services,.. Also watching blu rays.

Userlevel 2
Badge

@Brad Porter yes very sad I loved my system but cannot go back to wires I am looking at the lg s95 or Samsung 990b but living in hope it gets fixed 

I have rang with multiple diagnostics and all my observations to support and remain vocal on here I can only live in hope 👍

Be careful. I returned my Sonos system after the last update problem and went for the Samsung. Don’t get me wrong, sounds great, the immersion is stunning, better than the Arc, but sub and rear disconnects everywhere. It would turn itself on and off randomly, optical didn’t work, and I had to fight like crazy to get a refund.

Userlevel 3
Badge +3

Are the powers to be looking into this?

Userlevel 5
Badge +11

I have a question if someone can confirm this please?

 

Before 14.12 I had auto update disabled in the app, as I wasn't planning on updating, my iPhone auto updated the sonos app, which greyed/cleared a few things out such as trueplay and remove/add sub.

I reluctantly updated the system to 14.12 due to this, did it early before posts like this were created, so would have held off!

Anyway does updating the sonos app normally grey settings out like it did this time?

Unsure if in future I should also disable auto updating the sonos app, but then that will be a pain for all my other apps that auto update.

Userlevel 2
Badge +1

Are the powers to be looking into this?

I doubt it.  I’ve called Sonos support multiple times and all they say is that they haven’t heard of these problems and try to tell me to factory reset my system.  They don’t care about you once they have your money unfortunately. 

Userlevel 2
Badge +1

I have an Arc, Sub gen 3, and Play 1 surround setup. I have noticed that if I toggle the Trueplay off, then the sub seems to come back a lot better. Not as good overall sound as pre-update, but right now my system with Trueplay off sounds a lot better than Trueplay on, particularly in the bass. I can barely tell the Sub is even there with Trueplay on.

The sub doesn’t hit as hard with this update.

Userlevel 6
Badge +9

Are the powers to be looking into this?

I have an open case and have been told they are looking into it 

Userlevel 2
Badge +1

I also noticed a difference in sound  reduction especially from streaming services,.. Also watching blu rays.

yep! theres been a reduction to sound quality/volume on all my streaming services but Sonos Support likes to think the problem doesn’t exist.