Question

Audio cuts out, comes back and the song has moved 5-10 seconds down.

  • 28 November 2020
  • 1 reply
  • 64 views

My audio guy put in a brand new Playbar connected to a Sony TV in March.  for 8 months now they have been making changes to the sonos (Hard wired) settings, settings in the TV, and the network itself.  The latest being they turned off the TV Autoplay.  But the problem keeps happening.  They have tried Apple Music, Amazon Music and Sonos radio.  It can play for hours and then all of a sudden skip three or four times.  Sometimes it skips 10-15 minutes in.  In other words it’s random.  It’s connected to the TV via fiber.  The TV Audio output doesn’t seem to have the same issue.  Also, if we unplug the fiber, it seems to not happen.  I say it seems because I don’t trust Sonos.  The audio guy even tried a second Sonos and the same issue happens.  They think the TV “sends a signal” every so often that tries to take over the playbar audio.  However, even turning off TV Autoplay the issue continues.   


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 6
Badge +16

Hi @andyg11, Thank you for reaching out, and welcome to the community. Sorry to hear about this ongoing audio dropout issue on your Sonos system, so that we can have a better picture of the current status of your system, I’ll ask you to submit a diagnostic report to investigate further what could be causing this issue. You may reply to the thread with the confirmation number to assist you with this issue.  

Let me know your thoughts on the advice above.

We're here to answer any further questions you have.