Issue with Connect:AMP and Volume

  • 19 January 2013
  • 40 replies
  • 13835 views


Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

40 replies

Userlevel 3
Badge +1
...since 'loud' is subjective (my definition is considerably higher than my wife's, for example :)

Never was a truer observation made, NoBob! I bet more than a few Sonos users encounter this unfortunate reality.
Userlevel 2
The speaker selector are Advantage ADV4004. It has a protection circuit switch that can be turned on or off. It is currently in the on position.

I just have the two pair of speakers, and each pair have their own volume knob. On the knob there is a switch where I can select 1x,2x,3x or 4x. I have those set to 1x since one pair of speakers are wired to it. Does that sound correct?

Thanks Again for all the help.
The 'protection' setting is the impedance matching feature. Unfortunately, since the volume controls are not providing any impedance matching (1x means whatever impedance is presented by the speaker is passed on untouched), that means the speakers are playing as loud as they can in your system.

Your options for higher output then would be replacing the speakers with higher efficiency units, replacing the Connect:Amp with a Connect and a much more powerful amplifier, or both, or separating the two zones and adding another Connect:Amp, eliminating the switcher (unless it does other rooms as well).

Time to evaluate just what "loud" is 🙂
That speaker selector box is redundant. What operational feature is it providing?

I recommend strapping the two volume controls at 2x and eliminating the box.

One piece of data that would be useful would be to turn OFF one of the speaker pairs and turn OFF the selector box's protection. Is the room loud enough now? If not, you'll need more amplifier power, more efficient speakers, or an "attitude" adjustment.
Userlevel 2
That speaker selector box is redundant. What operational feature is it providing?

I was kind of thinking about this as well. This is the way a custom installer suggested I set it up but I dont know why I need a selector.

If I elimate the selector and set both volume knobs to 2x, then I will have two 14-2 wires that I need to connect to the C:A. Is there any problem with this?

Thank you both for your input.
Thomur,

Two #14-2 will fit. With some practice, skill, and luck, two #12-2 will fit too.

In nature, nothing is free. Part of the physics of the 2x impedance conversion is a drop in overall output level. The level drop is the "cost" of the impedance conversion. By the way, unlike the speaker selector "protection", which inserts a resistor, the transformers are very efficient and don't waste much energy. The resistor could easily waste half of the energy.
Userlevel 2
So I eliminated the selector box and set the knobs to 2x. I couldnt really notice much of a change.

I guess my expectations are too high.

Thanks for all the advice.
I have a similar problem. However, my system includes a CONNECT (Older Sonos ZP90) which I have routed to my Sony audio amplifier for my bookshelf speakers. I currently have it connected via two RCA jacks to an Auxiliary input on the amp. The sound volume is 20% to 30% lower than all of my other Sonos channels as well as all other sources on my amp (computer, radio, turntable, etc.). I have tried the optical and coaxial outputs from the CONNECT to my amp, and switched to other amp inputs with no changes. It just seems the CONNECT output level is lower than other Sonos signals. Is there a way to add an offset to a Sonos channel volume? Or is there a problem with my CONNECT. I can't afford to 'try' another one.
Userlevel 7
Badge +20
I have a similar problem. However, my system includes a CONNECT (Older Sonos ZP90) which I have routed to my Sony audio amplifier for my bookshelf speakers. I currently have it connected via two RCA jacks to an Auxiliary input on the amp. The sound volume is 20% to 30% lower than all of my other Sonos channels as well as all other sources on my amp (computer, radio, turntable, etc.). I have tried the optical and coaxial outputs from the CONNECT to my amp, and switched to other amp inputs with no changes. It just seems the CONNECT output level is lower than other Sonos signals. Is there a way to add an offset to a Sonos channel volume? Or is there a problem with my CONNECT. I can't afford to 'try' another one.
Have you set the Connect 'Line-Out Level' to 'Fixed' (equivalent to 100%)?
The Connect output signal voltage is approx 2 volts, compared to approx 2.2 which is usual for CD players. So a 10% difference is there by design, and needs to be compensated by different levels of the volume control to achieve the same sound levels. This is also why some suspect that the Connect does not offer the same sound quality as their DAC or CDP. At the same sound levels, the kit that puts out lower sound always comes across as inferior.

But such differences also exist across Sonos play unit models, and have to be dealt with in similar ways. Your Connect is almost certainly working as designed, just keep the slider at a higher level for the same level for the Sony amp for obtaining the same sound levels as from other sources. One thing to try that is not expensive is to switch the cables to another commodity RCA pair - not to expensive brand name exotica.

There are some pre amps in the market, like the Quad 99, that have inputs whose sensitivity level can be changed to handle precisely these situations, but the 99 is too expensive to be added as a solution here. Just to point out that a solution does exist that is worth it only if all its other features are needed.
Thank you Mr. Kumar.
Have you set the Connect 'Line-Out Level' to 'Fixed' (equivalent to 100%)? ... where/how do I do this?
Have you set the Connect 'Line-Out Level' to 'Fixed' (equivalent to 100%)? ... where/how do I do this?

Settings->Room Settings->(Connect room name)->Line-in Settings.
Userlevel 7
Badge +20
Have you set the Connect 'Line-Out Level' to 'Fixed' (equivalent to 100%)? ... where/how do I do this?
This is from the Windows controller, but roughly the same applies to the other controller versions.

Right... thanks.