Answered

Why isn't "Line in" on the Connect solved?

  • 17 May 2019
  • 3 replies
  • 169 views

Hi,

I've been using a Connect and some speakers for about 4 years now.
And while streaming radio or from my own library works as expected the "Line In" is embarrassing and utterly useless.
No matter if the line in comes from a computer, a phone or anything else it clips the sound constantly.
If i'm lucky i "sometimes" get 15 seconds uninterrupted playing, but usually it clips each 1-3 second and i turn it off.
I've always updated firmware hoping it would finally been fixed.... but nah.

Why is this still a problem?
I can see people have been complaining about this years.

Cheers
icon

Best answer by Ken_Griffiths 17 May 2019, 14:27

Following the suggestions mentioned in this thread, usually resolves things...

https://en.community.sonos.com/ask-a-question-228987/line-in-drop-out-blues-6815263

Edit: note the bit about the source level name.
View original

3 replies

Following the suggestions mentioned in this thread, usually resolves things...

https://en.community.sonos.com/ask-a-question-228987/line-in-drop-out-blues-6815263

Edit: note the bit about the source level name.
@Ken_Griffiths Thanks,

I tested setting the line in to Airplay as suggested, changing wi-fi channel 11 and now it seems more stable, not 100% but now it's usuable.
My Connect and Play5's are 2 meters away from the router so they should have enough signal.

Funny thing is i've changed channels before several times without clipping getting better.
I wonder if it was the Airplay setting.

Thanks again, now i'm much happier 😋
@Ken_Griffiths Thanks,
Funny thing is i've changed channels before several times without clipping getting better.
I wonder if it was the Airplay setting.


The AirPlay Setting will provide a bigger buffer for the audio... note you can go back into the line-in settings too and rename if from Airplay to a more suitable name, if you prefer.

You can also compress the line-in audio in the Advanced Settings of the Sonos App... that too will help to stop your dropouts.

Kind Regards...

Reply