Answered

Sonos amp tuns off whenever line-in source is quiet

  • 29 March 2022
  • 2 replies
  • 81 views

Badge

I have a Sonos amp connected to my computer. The line-in autoplay works to detect loud audio, but the line-in playback on Sonos stops every time the game or movie is a little bit quiet. I have to go back in to the app and press play dozens of times a movie, or gaming session.

 

The other option is to adjust my computer’s volume by leaving the game or movie, and adjusting the volume slider in Windows. This causes a notification sound, which triggers the autoplay. I’ve heard the last half of that audio hundreds of times a day.

 

Is there any way to leave the line-in playback on? If not, please send in a feature request because this is making me hate my Sonos system every time I use it.

icon

Best answer by GuitarSuperstar 29 March 2022, 20:19

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7

Set the Source Level higher under the Line-In settings for the Amp in the Sonos app.

you should learn more from people who have done this well