Answered

Record player line-in overrides other sources when not in use

  • 12 March 2022
  • 3 replies
  • 56 views

I have a line-in connected from my record player (Audio-Technica AT-LP60) to my Sonos 5. The Sonos 5 is set to autoplay and is in a speaker group. Everything performs perfectly when I use the record player - when I turn the record player on, the source automatically changes over and plays to the speaker group as it should… however, when the record player is not in use and I try to play streaming music to the same speaker group, the line-in source from the record player will interrupt/override the streaming (and play nothing, since the record player is not in use). I have to re-click the streaming service source to get it to play again to the speaker group.

It was a minor annoyance at first, but it happens enough that it is becoming a headache. I was wondering if anyone knows a way to fix this and still retain the autoplay/speaker group settings on the Sonos 5 for when I use the record player.

icon

Best answer by GuitarSuperstar 12 March 2022, 21:23

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Under the Line-In settings, what is Source Level currently set to? If you adjust the setting lower, does it fix your problem?

I tried this method and after some initial testing, it seems to have fixed the issue. My source level had been on 8 - I dropped it down to 6 with no interruptions. Thank you so much!

If the Sonos line-in ‘source level’ is set high, see if taking it down a notch, or two, might stop the issue happening.

Toggle off/on the Autoplay feature and maybe try a different RCA/3.5mm cable.

If the problem persists then try just leaving the cable only (without the TT) connected to the speaker line-In port and see if the issue still happens and/or maybe try a different device connected, like an MP3 player, or mobile device and see what happens in that case.

All these suggestions ‘may’ help to identify if it’s an issue with the TT/Pre-Amp or the Sonos line-in port.

Userlevel 7

Under the Line-In settings, what is Source Level currently set to? If you adjust the setting lower, does it fix your problem?