Question

Port fixed level out issue


Has anyone come across an issue where their Sonos Port seems to loud when set to fixed level. By that I mean I have noticed on several songs where the vocals and sometimes instruments sounds as though I have the hifi up extremely loud and they get distorted. I have tried the same tracks through another streamer again at fixed volume with the hifi at the exact same volume and it’s fine. Have I a dodgy product or am I missing something ?  Just to prove the issue I have tried using the variable volume setting on the port as my amp has a setting to bypass its pre amp stage and that works fine but as soon as I set everything back as it should be to use the amps own volume with the port the same issue is back. 


4 replies

I think that PORT’s maximum output is too high for your amplifier input. Go to Settings → System → PORT → Volume Limit and see if you can work out a compromise. Also, some amplifiers have input level controls.

I think that PORT’s maximum output is too high for your amplifier input. Go to Settings → System → PORT → Volume Limit and see if you can work out a compromise. Also, some amplifiers have input level controls.

I have tried this I have to lower the max volume level to 85 but to me it sounds wrong still. But any lower and I start needing to turn the amp up a bit.  Is this a common place issue with the port i wonder 

What is the source of your music?

Local files on a nas drive and Spotify/Tidal. Issue isn’t as noticeable on Spotify as tidal or local files. 

Reply