Question

Play 5 Line in TV issue

  • 2 January 2017
  • 7 replies
  • 514 views

I have just got a Play 5 and connected it to my TV's headphone port to the line in port on the play 5. The sound works fine coming out of the Play 5 (a little static feedback but nothing major). However, I have added my two Play 1s to the 'group' to create a surround sound effect and the sound keeps dropping in and out on the Play 1s. There doesn't seem to be a specific pattern to the drop out and it is only momentary before the sound resumes but it's enough to make the setup unusable. If the sound on the Play 5 dropped as well then I would know it is something wrong with the connection to the TV but the sound on the Play 5 is fine.

Any thoughts as to what could be wrong?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

7 replies

Userlevel 7
Badge +22
It means your network isn't handling the audio stream very well (bandwidth issues across your router or weak signal to the units).

First thing you can do is set the audio to compressed - go under the Play:5 rooms settings for line in and select Compressed. That will ease up the bandwidth being used.

Otherwise, using Sonosnet and getting all bandwidth off your home router is the next option (having one unit hooked to your router).
Thank you for your help Chris, it is much appreciated. I changed the settings to compressed however this threw the audio way out of sync so I had to change it back to automatic. Any ideas as to how to fix that?

With regards to your other suggestion, is there a particular one of the 3 speakers (Play 5 and 2 Play 1s) that it would be best to connect directly to the router or just any of them?

Thanks again.
Userlevel 5
Badge +10
Hi BirdBurger.

You can connect any of the, presuming that one of them is more convenient than the others. When you do connect one device directly to the router, it allows all the Sonos products to operate on their own wifi network (called "SonosNet") and route all internet traffic trough the one device physically connected to your router.

Using the App, you can select the 2.4Ghz wifi "channel" that this network operates on and this should be a different channel than your router runs on to avoid "noise". While channels are numbered 1-11, the reality is that there is significant overlap across channels and you should use 1,6, or 11 to avoid that overlap.

hope this helps.
Hi SHARKB8T, thanks very much for your help. I have plugged one of the Play 1s into my router and selected channel 11 which seems to have sorted the problem for now. Only annoying thing now is that I wanted to put the Play 1s on my wall which won't look great having an Ethernet cable as well as the power cable coming out of it. Will have to go back to the drawing board on that one.
Thank you both for your help. If either of you have any ideas as to how I can reduce the lip sync issue when I chose 'compressed', I would really appreciate it. Cheers
Well that respite was brief. Having just replied saying it had solved the issue, it's gone back to doing the dropout although not so frequently at the moment.
Userlevel 5
Badge +10
Hey Birdburger,

Any chance you may have, or can download, a simple app/program to monitor local networks and the channels they are on? This can really help you find a channel that has low noise. You can set your SonosNet to use this channel and find a separate channel for your wifi Router... On my Mac I downloaded an App called inSSIDer a number of years ago to find open network space... there are many tools you can find (I'm not particularly endorsing this specific product 🙂 ) I've used it a number of times over the years because neighbours are always changing routers, channels, etc.. etc. so I find it has been helpful.

Another option you *may* want to consider that will avoid the cabling going to the 1 you want to put on a wall... and may help with signal strength, a "Boost" is a Sonos product that provides wireless networking for your devices and connects to your router to enable you to use SonosNet. I use one with my setup and it has proven to be very helpful, but I do have a number of devices spread over my house...
Badge
I resolved this issue. For me, when using the sonos app on my phone, my play 1s and sub would drop out occasionally with my TV connected to the line in on my Sonos 5. I noticed it didn't happen when I used my surface as the sonos controller. It had to do with location accuracy. I turned off the options to use wifi networks and Bluetooth to improve location accuracy and the issue is gone!