Answered

Play 1s and Play 3 with solid orange light...

  • 19 November 2016
  • 2 replies
  • 2544 views

Hi folks - I have a 5 piece Sonos system in multiple rooms within our house. Wifi network is secure and working perfectly. Speakers are on separate breakers in a new house. Everything was great for almost a year then without warning, two Play 1s and a Play 3 stopped being recognized by the app on my phone.

I've been through the set up process multiple times but the speakers are no longer being picked up and I'm getting a solid orange light (which suggests over heating... only they're cold... and it's November)

Please help me wonderful community! Getting really frustrated as we have family staying for the holidays and one of the main reasons I got this system was for occasions like Thanksgiving!

If it doesn't work soon then I'll get a refund and kit my house out with a competitor system...

Thanks
icon

Best answer by ratty 20 November 2016, 08:43

JP_SoCal,



A solid orange LED is indicative of a warning condition, not a network connectivity problem. You should call Sonos Support.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 7
Your WiFi may be working perfectly for everything else except Sonos. The quick fix to determine if your WiFi is the culprit is to connect a speaker directly to your Router via ethernet to establish a boost mode. Next setup the rest of your Sonos speakers. Here's a link on how-to:

https://sonos.custhelp.com/app/answers/detail/a_id/3463?_ga=1.37609824.1320750827.1464549912

If the above process does not resolve your problem there may be IP Address conflicts which requires taking all clients off line (including Sonos), resetting your router and then re-adding all clients (including Sonos speakers) one at a time.

Cheers!
JP_SoCal,

A solid orange LED is indicative of a warning condition, not a network connectivity problem. You should call Sonos Support.