Question

Play 1 does not stop playing

  • 30 December 2016
  • 13 replies
  • 776 views

I have 3 Play 1 speakers. One of them doesn't stop playing the radio channel it woke me up today. If i pause the stream it will start playing again after a few seconds. I can't start any other music on this speaker. In return i get the error code 1002.
I have already tried turning it off and on again but it started playing again. After that i reset the speaker. I can't believe it but again the radio channel started to play by itself.
Please help me!

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

13 replies

There appears to be a bug as many people are reporting similar in the last couple of hours, including myself. Had to delete the alarms for the sonos 1 that was giving trouble and it then worked ok. Adddong alarms again causes problem to re appear. Hope this helps, but Sonos need to fix bug.
Found a solution! Alarmbug!
Userlevel 3
Badge +2
Anduviel please share your solution. Thanks, it's driving me mad
I have the same issue with my Playbar. Sonos - this is most unfortunate, as I have 3 families staying for New Year and was telling them how great Sonos is. They're now wholly unconvinced.
I switched off all my alarms and everything is working as it should. Definitely some bug in alarms.
I've deleted all my Alarms - which has allowed me to stop the Radio channel on my Playbar, I wake up to. Seems to have fixed for now. Sonos - my diagnostics: 6938659
I suspect a date-related bug. Sonos are working on it. I seem to have cured it (as a temporary fix) by setting my Sonos system date back to 28 December. Anyone else care to try that, more for diagnostics than anything. Settings, Date and Time Settings. Only takes a moment, easily reversed
I suspect a date-relayed bug. Sonos are working on it. I seem to have cured it (as a temporary fix) by setting my Sonos system date back to 28 December. Anyone else care to try that, more for diagnostics than anything. Settings, Date and Time Settings. Only takes a moment, easily reversed

I set my date back, and it fixed it.
Thanks @bittercee. Now we await the proper fix from Sonos.
I've tried the same procedure: delete all the alarms. When all alarms are deleted, the SONOS system returns to normal working. However,... after reinstalling the alarms, the problem reappeared. Hoping for a quick solution. Anyone?
Setting back the date a couple of days fixes it. It's a temporary fix, but at least all functions normally.
Userlevel 5
Badge +3
Hey everyone,

We are aware of the issue and actively looking into it.We've created a new thread for this issue here: Sonos alarms not stopping. We'll update everyone on that thread once resolved.
The same bug appears this morning. The menu "Horloge de veille" is off and I can't turn it on. I only can stop the speaker Play 1 when I switch off the alarms.
Le même bug est survenu ce matin. L'horloge de veille est hors service . Le seul moyen d'arrêter le haut-parleur est de désactiver les alarmes sinon il ne se soumet pas à la commande du bouton arrêt.